Rotationsverdampfer nicht vakuumdicht

Alles über (eure) Laborgeräte.

Moderator: Moderatoren

Antworten
Benutzeravatar
Stepfan
Illumina-Mitglied
Beiträge: 253
Registriert: Montag 8. Juli 2013, 22:03

Rotationsverdampfer nicht vakuumdicht

Beitrag von Stepfan »

Moin Leute,
ich habe vor einiger Zeit einen gebrauchten IKA RV06 ML inkl. Glassatz geholt. Allerdings musste ich bei der Inbetriebnahme vor einigen Tagen bemerkt wie schlecht der Roti das Vakuum hält. Ohne Flüssigkeit beladen und einer Hysterese von 30 mbar klackert das Magnetventil alle 5 Sekunden los.
Ich habe schon die undichte Stelle entdeckt, es liegt wohl an der Verbindung des Kühlers/der Dichtung oder dem Dampfdurchführungsrohr/der Dichtung (Wasser blubbert dort).
Ich habe bereits versucht das Dampfdurchführungsrohr mit einigen Lagen Teflonband zu verdicken (mir kommt die Dichtung relativ lasch vor), aber brauchbarer macht es das ganze nicht wirklich. Die Dichtung sieht optisch relativ gut aus und ist auch mit meinem guten viskosen Hochvakuumfett von Dow eingeschmiert.

Hat einer eine Idee wie ich das System abdichten kann? Ich könnte zwar eine neue Dichtung kaufen, aber da die momentane noch recht gut aussieht, weiß ich nicht ob es bei diesen Preisen lohnenswert wäre. Bilder folgen...

Vielen Dank im vorraus,
Stepfan

Edit: Bilder:

Bild
Dichtungsring:
Bild
Bild

Reosir
Illumina-Mitglied
Beiträge: 156
Registriert: Samstag 23. Juni 2018, 11:13
Wohnort: Süddeutschland

Beitrag von Reosir »

Stepfan hat geschrieben:Ich habe schon die undichte Stelle entdeckt, es liegt wohl an der Verbindung des Kühlers/der Dichtung oder dem Dampfdurchführungsrohr/der Dichtung (Wasser blubbert dort).
Hast den Roti mittlerweile dichtgekriegt?

Sonst findest vielleicht hier was:
http://www.bcp.fu-berlin.de/chemie/chem ... _probleme/

Ist das bei dir wohl die - dort erwähnte - teure Gummiauflage-Dichtungs-Kombination ?

Benutzeravatar
Stepfan
Illumina-Mitglied
Beiträge: 253
Registriert: Montag 8. Juli 2013, 22:03

Beitrag von Stepfan »

Moin Reosir,
verweis auf die nebenbei gelaufene Diskussion auf lambda: http://forum.lambdasyn.org/index.php?topic=2394.0
Mit einem neuen Dampfdurchführungsrohr und einer neuen Dichtung wurde das Problem schon etwas eingedämmt, aber meiner Erfahrung nach nicht optimal, da ich noch einen kleinen Druckanstieg im Leerlauf in Erinnerung habe. Weiter hab ich es nicht probiert, da muss sich der neue Besitzer Vanadium zu äußern, er schien allerdings zufrieden ;)

Antworten