Probleme bei der H2S-Gruppenanalyse

Fragen zur allgemeinen Chemie; alles, was in keine andere Kategorie passt.

Moderator: Moderatoren

Antworten
Robin235
Illumina-Mitglied
Beiträge: 156
Registriert: Sonntag 21. Dezember 2008, 22:43
Wohnort: nähe Hannover

Probleme bei der H2S-Gruppenanalyse

Beitrag von Robin235 »

Hallo,

ich bin im Qauali-Praktikum gerade dabei meine H2S-Gruppe zu analysieren.

Vorab gleich einmal die möglichen Analyten: Hg, Pb, Bi, Cu, Cd, As, Sb, Sn
Davon sind 5 in meiner Probe enthalten (das weiß ich aufgrund der ersten Abgabe)

Obwohl in dem Trennungsgang quasi nichts klappt wie es sollte (siehe unten), konnte ich durch einige Nachweise, versteckte Tips und Kombination einiges rausfinden:
Scheinbar sicher enthalten sind: Hg, Cu, Sb, Sn
Auszuschließen sind As und Pb
Als letzter Analyt kommt damit Bi oder Cd in Frage.


Ich habe aber bereits beim Lösen der Probe (hell gräulicher Feststoff mit bläulichen Anteilen, nicht sichtbar hygroskopisch) so meine Probleme:

Die Ursubstanz löst sich teilweise in verd. HCl --> grünliche Lösung (liegt wohl am Cu)
Die Ursubstanz löst sich quasi vollständig in konz. HCl + H2O2 (letzteres verkoche ich natürlich wieder)
Jetzt zum Problem: Wenn ich die Probe verdünnen will (für den richtigen pH-Wert für die Fällung mit H2S-Wasser) und in etwas dest. H2O schütte fällt ein weißer voluminöser Nds. aus, der sich mit der Zeit abscheidet und eine relativ klare, farblose Lösung überstehen lässt.
Wenn ich dann einfach nach Schema-F weiterarbeite klappt später quasi nichts mehr:
Angefangen mit sehr geringen Mengen Sulfid-Niederschlag bei der Kupfergruppe. Wenn ich den in HNO3 lösen will passiert das kaum (also HgS, was zur Amalgamprobe von den Vorproben passt). Allerdings kann ich zu der Lösung noch so viel konz. NH3 zugeben das Cu, das ich noch als Tetraaminkomplex aus meiner Ursubstanz nachweisen konnte, ist nun nichtmehr nachweisbar!
An der Stelle bin ich meistens so verzweifelt, dass ich nichtmehr groß weiter koche...

Hat jemand Ideen voran das liegen kann? Ich halte mich an den TG laut Jander-Blasius.

Bin sehr verzweifelt und freue mich über alle Tipps :D

Haltet ihr die Glühröhrchenprobe auf Cd für sinnvoll? Bzw. sollte ich mich drauf verlassen? Ich habe nur noch diese zweite Abgabe sonst geht der Spaß mit einer neuen Probe los, allerdings habe ich auch keine Lust den "seit 100 Jahren bewährten" Trennungsgang nochmal mit den gleichen Problemen zu kochen...
Beste Grüße von Robin


---------Man kann Probleme nicht mit Methoden lösen, die sie geschaffen haben. <Einstein> ---------

Benutzeravatar
Timmopheus
Illumina-Mitglied
Beiträge: 917
Registriert: Donnerstag 24. Juli 2008, 17:13

Beitrag von Timmopheus »

Bismut war bei mir als auch etwas widerspenstig, versuche mal aus der Ursubstanz die "Bismutrutsche", dies hat bei mir immer gut funktioniert. Führe sie aber auf jeden Fall noch als Blindprobe aus! Eine positive Probe mit der Bismutrutsche ergibt einen großen, kräftig gelben Fleck (im RGB-System 255,255,0 ;) ) Aber auch die Blindprobe ergab bei mir ein leichten, kleinen gelben Fleck. Hast du vorher keine postive Probe gesehen, kann das etwas verunsichern. Wenn du aber eine sichere Vergleichsprobe hast, ist der Unterschied deutlich zu sehen ;)

Edit: Der beste Trick ist eigentlich ein "Hausfrauentrennungsgang": Ich habe am Anfang den Fehler gemacht die ganze Ursubstanz lösen zu wollen. Nimm dir lieber 10min Zeit und trenne mit einem Mikrospatel und Pinzette die Ursubstanz nach Farbe und Kristallform. Wenn du einige blaue Kupferkristalle heraus sortieren kannst, löse sie in wenigen Tropfen Wasser und mache dann den Nachweis mit NH3. Damit ists eindeutig. Auch wenn es ärgerlich ist, wenn du das Kupfer unterwegs verloren hast. Muss ja aber so nicht im Protokoll stehen ;)

Xyrofl
Illumina-Mitglied
Beiträge: 888
Registriert: Samstag 25. September 2010, 00:49

Beitrag von Xyrofl »

Jetzt zum Problem: Wenn ich die Probe verdünnen will (für den richtigen pH-Wert für die Fällung mit H2S-Wasser) und in etwas dest. H2O schütte fällt ein weißer voluminöser Nds. aus, der sich mit der Zeit abscheidet und eine relativ klare, farblose Lösung überstehen lässt.
Das ist das typische Verhalten von Antimon, Bismut und Zinn. Die bilden prima lösliche Chlorokomplexe und die hydrolysieren dann zu unlöslichen Produkten. Genau die drei kannst du auch als unlöslichen Rückstand finden, wenn du die Probe in Salpetersäure auflösen willst, wobei Zinn ein lösliches Nitrat bilden kann und beim Kochen langsam zum Dioxid oxidert wird. Bimsut und Antimon sind meines Wissens ziemlich unlöslich in Salpetersäure. Also erstaml damit alles Andere abtrennen und schauen, was da so übrig bleibt und wie gut sich das in Salzsäure lösen möchte.

Könnte es vielleicht auch sein, dass du die Lösungen zu dünn ansetzt? Das ist immer so eine Sache, manche Sachen kann man nur in hoher Konzentration nachweisen. Cadmium als Sulfid fällen ist auch sone Sache, zu sauer, dann gehts nicht, zu dünn dann auch nicht. Das ist eine Gradwanderung.
Wenn die Menschen und die Dschinn sich zusammentäten, etwas, das diesem Post gleicht, zustande zu bringen, würde ihnen das nicht gelingen – selbst wenn sie einander helfen würden.

Robin235
Illumina-Mitglied
Beiträge: 156
Registriert: Sonntag 21. Dezember 2008, 22:43
Wohnort: nähe Hannover

Beitrag von Robin235 »

um's kurz zu machen:

Der Tipp mit der Bismutrutsche war Gold wert. Der Nachweis war nämlich positiv (Blindprobe eindeutig negativ und Vergleichsprobe eindeutig positiv), ich hab nach einigem hin und her abgegeben und lag richtig. Jetzt will ich bis zur Vollanalyse erstmal nichts mehr von der Gruppe wissen^^

Das mit den Chlorokomplexen habe ich mir auch schon gedacht und passt dazu, dass ich die Elemente nicht vernünftig nachweisen/abtrennen konnte...

Naja. Diesmal noch Glück gehabt :)
Beste Grüße von Robin


---------Man kann Probleme nicht mit Methoden lösen, die sie geschaffen haben. <Einstein> ---------

Benutzeravatar
Timmopheus
Illumina-Mitglied
Beiträge: 917
Registriert: Donnerstag 24. Juli 2008, 17:13

Beitrag von Timmopheus »

Okay, freut mich ;)

Antworten