BITTE um Hilfe! Chrom-Lack

Lebensmittelchemie, Pharma, Forensik, Theoretische Chemie, usw.

Moderator: Moderatoren

aliquis
Illumina-Mitglied
Beiträge: 1603
Registriert: Dienstag 28. September 2021, 00:58

Re: BITTE um Hilfe! Chrom-Lack

Beitrag von aliquis »

Mit Glasskulpuren könnte es gehen...
Musst Du bei der Größe dann aber in die Badewanne tauchen :mrgreen: - und die wäre dann evtl. auch gleich mit verspiegelt (die Beschichtung macht's möglich...).
Könnte auch am Besprühen liegen - die Einwirkdauer der dabei herablaufenden Flüssigkeiten ist zu kurz, die Durchmischung zu gering bzw. es fehlt an der nötigen Temperatur (5 Grad ist echt wenig...).

virgil
Illumina-Mitglied
Beiträge: 208
Registriert: Donnerstag 22. Oktober 2009, 17:14

Re: BITTE um Hilfe! Chrom-Lack

Beitrag von virgil »

Wenn es nicht funktioniert hat, lag es vermutlich an der Temperatur ( ich habe den Versuch bei Raumtemperatur gemacht). Wichtig ist auch das du die Silber und Reduktorlösung gleichzeitig !! auf das zu versilbernde Objekt aufsprühst ! Und @ aliquis ....Ich habe den Versuch selbst erfolgreich mit PET Platikflaschen durchgeführt, und mit den richtigen Chemikalien funktioniert es definitiv ! Es ist natürlich schwer einen fehler ohne dabei zu sein festzustellen. Ich arbeite jetzt schon seit 40 Jahren in der Chemischen Industrie , und da habe ich schon etliche versuche erlebt die nicht funktionierten obwohl sie es sollten, häufigste ursachen waren menschliche fehler, selbst auch so sachen wie falsch etikettierte Chemikaliengebinde ( z.b. ein Behälter mit Zitronensäure stand drauf, Natriumcitrat war drinnen. ).
Hast du das zu verspiegelnde objekt auch vorher gründlich gereinigt und entfettet ?

p.s. ist mir grad aufgefallen du hast PEG 4000 Schuppen, das funktioniert aber nicht als Netzmittel im gegensatz zu dem in der Anleitung aufgeführten PEG 100, welches flüssig ist. Aber ist eh nur optional zu besseren benetzung


Und fals es jemand hier immer noch nicht glaubt das man Plastik mit Silbernitrat versilbern kann :

Ist zwar ein leicht geändertes verfahren ohne Aktivatorlösung und Sprühflaschen ( darum dauerts vermutlich länger bis sich der Silberfilm bildet) aber sonst gleich

aliquis
Illumina-Mitglied
Beiträge: 1603
Registriert: Dienstag 28. September 2021, 00:58

Re: BITTE um Hilfe! Chrom-Lack

Beitrag von aliquis »

virgil hat geschrieben:
Sonntag 15. Januar 2023, 00:18
( z.b. ein Behälter mit Zitronensäure stand drauf, Natriumcitrat war drinnen. ).
https://www.chemieunterricht.de/dc2/tip/12_00.htm
Nimmt man nach dieser Anleitung (Versuch 4) Citrat, funktioniert das auf Kupfer recht gut - wenngleich auch nicht dauerhaft: nach einem halben Jahr schimmerte das Kupfer wieder durch...
virgil hat geschrieben:
Sonntag 15. Januar 2023, 00:18
Hast du das zu verspiegelnde objekt auch vorher gründlich gereinigt und entfettet ?
Das ist immer ein wesentlicher Punkt.
Aber Achtung: Entfetten mit Aceton kann bei einigen Kunststoffsorten nach hinten losgehen (dann gibt's nichts mehr zum Versilbern... ;-) ).
virgil hat geschrieben:
Sonntag 15. Januar 2023, 00:18
ist mir grad aufgefallen du hast PEG 4000 Schuppen, das funktioniert aber nicht als Netzmittel im gegensatz zu dem in der Anleitung aufgeführten PEG 100, welches flüssig ist. Aber ist eh nur optional zu besseren benetzung
Könnte aber auch der springende Punkt gewesen sein, zumal bei der Sprühmethode, wo die Einwirkzeit gleichzeitig ziemlich kurz ist.
virgil hat geschrieben:
Sonntag 15. Januar 2023, 00:18
Und fals es jemand hier immer noch nicht glaubt das man Plastik mit Silbernitrat versilbern kann (...)
Ist zwar ein leicht geändertes verfahren ohne Aktivatorlösung und Sprühflaschen ( darum dauerts vermutlich länger bis sich der Silberfilm bildet) aber sonst gleich
Ich bin bei YouTube-Videos vorsichtig geworden: da bekommt man oft das eine positive Ergebnis zu sehen, aber nicht die neun missglückten Anläufe zuvor...

Aber ansonsten wäre das auch mein Vorschlag gewesen: einfach mal vormachen und zeigen.

Meine Hauptskepsis liegt auf der Sprühmethode: das ganze braucht eine ausreichende Benetzung, Einwirkzeit und auch Wärme - beim Besprühen alles eher etwas schwierig.
Vielversprechender ist es, das Gefäß von innen zu verspiegeln, indem man es mit der Lösung befüllt und in heißes Wasser stellt.
Dann klappt es - wie hier - mit diesen Reagenzien womöglich auch bei Plastikflaschen.

Große Zweifel habe ich nach wie vor bei Holz. Vll. geht's, wenn man vorher anderweitig beschichtet. Ansonsten wird es wohl einfach nur schwarz werden...

Auch Metall ist nicht unproblematisch, weil da das Spannungspotential dem Reduktor zuvorkommt. Das führt zu viel zu schnellen und instabilen Beschichtungen, im Zweifel nur zu Silberschwamm. Dann lieber richtig elektrochemisch nachhelfen und gleich anständig galvanisieren.

Benutzeravatar
stabilo
Illumina-Mitglied
Beiträge: 23
Registriert: Mittwoch 2. November 2022, 15:38

Re: BITTE um Hilfe! Chrom-Lack

Beitrag von stabilo »

Guten morgen.
Was außer Aceton empfehlt ihr für PET und später für meine Skulpturen aus dem 3D Drucker? SAS Verfahren (Resin).

Ich habe die PET Flaschen nur lange mit Aktivator besprüht jedoch nicht 5min GETAUCHT. Fehler?
Die Spühlungen, auch die Vorwäsche habe ich stets mit desti Wasser aus dem Drucksprüher gemacht. Insg habe ich 4 solche für jeden Mix im Einsatz.

Haben mir die 4000er Schuppen den Mix zerstört?

Benutzeravatar
stabilo
Illumina-Mitglied
Beiträge: 23
Registriert: Mittwoch 2. November 2022, 15:38

Re: BITTE um Hilfe! Chrom-Lack

Beitrag von stabilo »


Benutzeravatar
stabilo
Illumina-Mitglied
Beiträge: 23
Registriert: Mittwoch 2. November 2022, 15:38

Re: BITTE um Hilfe! Chrom-Lack

Beitrag von stabilo »

Hier mein Versuchsaufbau:
Angeflanschter Grillmotor an eine Kunsstoffbox. Dreht 3x/ Minute
Gestern war es bereits finster. Ich habe heute Früh ganz wenige Silberschuppen auf der Flasche gefunden. Der Boden darunter ist "gold/braun".
Dateianhänge
95c074e2-ec41-4010-8987-eeeab0f44de3.jpg

aliquis
Illumina-Mitglied
Beiträge: 1603
Registriert: Dienstag 28. September 2021, 00:58

Re: BITTE um Hilfe! Chrom-Lack

Beitrag von aliquis »

stabilo hat geschrieben:
Sonntag 15. Januar 2023, 08:51
Guten morgen.
Was außer Aceton empfehlt ihr für PET und später für meine Skulpturen aus dem 3D Drucker? SAS Verfahren (Resin).

Ich habe die PET Flaschen nur lange mit Aktivator besprüht jedoch nicht 5min GETAUCHT. Fehler?
Die Spühlungen, auch die Vorwäsche habe ich stets mit desti Wasser aus dem Drucksprüher gemacht. Insg habe ich 4 solche für jeden Mix im Einsatz.

Haben mir die 4000er Schuppen den Mix zerstört?
Wirst Du nur rausfinden, wenn Du es nochmal mit dem "richtigen" PEG versuchst.
Vorab einmal das gefülte Reagenzglas im Wasserbad ausprobieren.
Sofern es keine Speiseölflaschen waren, sollte Entfettung mit Brennspiritus oder Isoprop auch schon reichen.

Benutzeravatar
mgritsch
Illumina-Admin
Beiträge: 3643
Registriert: Montag 8. Mai 2017, 10:26
Wohnort: in den Misanthropen

Re: BITTE um Hilfe! Chrom-Lack

Beitrag von mgritsch »

stabilo hat geschrieben:
Samstag 14. Januar 2023, 16:56

Kann es die Temperatur sein? 5 Grad Außentemperatur im Freien.
Faustregel: 10 Grad Temperaturerhöhung = verdoppeln (bis vervierfachen) der Reaktionsgeschwindigkeit. Du bist ca 20 Grad unter dem was virgil angab, also 4 (bis 16) x zu langsam für ein Verfahren das innerhalb von Sekunden funktionieren muss. Würde sagen eindeutig zu kalt. Füll mal die Pet-Flasche mit warmem Wasser!

Btw, coole Vorrichtung mit dem Grillmotor in der Box :)

Benutzeravatar
stabilo
Illumina-Mitglied
Beiträge: 23
Registriert: Mittwoch 2. November 2022, 15:38

Re: BITTE um Hilfe! Chrom-Lack

Beitrag von stabilo »

Blöde Frage: Was soll ich ins Reagenzglas leeren und ins warme Wasser tauchen?
Silberlösung, Aktivator oder Reduktor ? Oder gar ein Gemisch ??

Glaskocher
Illumina-Mitglied
Beiträge: 2243
Registriert: Dienstag 27. Oktober 2015, 22:17
Wohnort: Leverkusen

Re: BITTE um Hilfe! Chrom-Lack

Beitrag von Glaskocher »

Vermutlich sollst Du es in der Reihenfolge, wie die Lösungen auf die Oberfläche aufgetragen werden, mit den LÖsungen behandeln. Wenn Du zwei RGs "opfern" willst, dann behandle zuerst eines mit der Aktivatorlösung und danach beide mit dem Gemisch aus Silber- und Reduktorlösung.

Das wäre nach meinem Verständnis die logische Abfolge, wie sie auch beim Sprühen aufgetragen würde.

Benutzeravatar
stabilo
Illumina-Mitglied
Beiträge: 23
Registriert: Mittwoch 2. November 2022, 15:38

Re: BITTE um Hilfe! Chrom-Lack

Beitrag von stabilo »

@ALQUIS:

Ist dieses Behältnis ok für Schwefelsäure? Du hattest mir geschrieben, dass jenes mit der Pipette sich auflösen würde.

https://www.amazon.de/dp/B078MPQ9FY/ref ... _dp_1?th=1

aliquis
Illumina-Mitglied
Beiträge: 1603
Registriert: Dienstag 28. September 2021, 00:58

Re: BITTE um Hilfe! Chrom-Lack

Beitrag von aliquis »

Die kannst Du nehmen, wenn Du auf 15 % runterverdünnst, sonst die hier: https://www.paracelsus-versand.de/100-m ... MuEALw_wcB.

Verstösse gegen das AusgStG sind kein Kavaliersdelikt. Denk' lieber nochmal drüber nach...
Zumal für Deinen Zweck auch verdünnte Schwefelsäure reichen würde...

Benutzeravatar
stabilo
Illumina-Mitglied
Beiträge: 23
Registriert: Mittwoch 2. November 2022, 15:38

Re: BITTE um Hilfe! Chrom-Lack

Beitrag von stabilo »

Ich sehe keinen Unterschied zu jener aus Amazon....

Welche empfiehlst du für die 98%ige?

Die 98%ige mit Pipette stammt aus der Apotheke.

aliquis
Illumina-Mitglied
Beiträge: 1603
Registriert: Dienstag 28. September 2021, 00:58

Re: BITTE um Hilfe! Chrom-Lack

Beitrag von aliquis »

Der rote Deckel hat eine säurebeständige PTFE-Einlage. Der ist auch für konz. Säuren geeignet.

Apotheke hin oder her - seit 01.02.2022 besteht ein Besitzverbot für Privatpersonen.

Benutzeravatar
stabilo
Illumina-Mitglied
Beiträge: 23
Registriert: Mittwoch 2. November 2022, 15:38

Re: BITTE um Hilfe! Chrom-Lack

Beitrag von stabilo »

Hallo,
Ich habe ein paar Tage keine Zeit gehabt mich mit dem Verspiegeln zu bestätigen.
Habe soeben die 3 Komponenten in ein Reagenzglas geleert und geschüttelt. Von Anfang an eine milchige Füssigkeit. Ich habe die Komponenten aus den Zerstäubern genommen, nachdem dort noch was drinnen war. Soll ich nochmals alles neu anrühren und den Rest in den Zerstäubern entsorgen. Vielleicht war die Lagerung im Kunststoffzerstäuber schuld ...

Antworten