Probleme mit Alcatel CA101 Pirani-Manometer

Alles über (eure) Laborgeräte.

Moderator: Moderatoren

Antworten
EDTA
Illumina-Mitglied
Beiträge: 71
Registriert: Donnerstag 13. August 2015, 13:39
Wohnort: Salzburg

Probleme mit Alcatel CA101 Pirani-Manometer

Beitrag von EDTA »

Hallo,

vor ein paar Tagen habe ich mir das oben genannte Manometer gebraucht und in angeblich funktionstüchtigem Zustand gekauft. Leider war kein Handbuch dabei und auch online findet man zu dem Modell nichts. Theoretisch soll das Gerät zwischen 0,001 mBar und 1000 mBar messen können.

Ich habe die Messröhre an den Controller unter bei Atmosphärendruck angeschlossen und eingeschalten, aber der Zeiger stand unter 0V (entsprechend <0,001 mBar) am Ende der Skala an. Auch ein Drehen der Stellschrauben führte zu keiner Veränderung. Es macht keinen Unterschied, ob die Messröhre angeschlossen ist oder nicht.

Wo könnte der Fehler liegen, bzw. hat jemand eine Idee diesen einzugrenzen? Ich vermute, dass der Draht der Messröhre durchgebrannt ist - würde jedenfalls zu der Anzeige von 0 V passen. Hat jemand eine Idee dies zu überprüfen?
20210426_123316[1].jpg
20210426_123324[1].jpg

Benutzeravatar
mgritsch
Illumina-Admin
Beiträge: 2329
Registriert: Montag 8. Mai 2017, 10:26
Wohnort: Wien

Re: Probleme mit Alcatel CA101 Pirani-Manometer

Beitrag von mgritsch »

Könnte tatsächlich ein durchgebrannter Messdraht sein... Überprüfung sollte mit jedem Multimeter einfach möglich sein (wenn zumindest die Pin-Belegung bekannt ist bzw je nachdem wie tief man rein gucken kann...)

https://de.wikipedia.org/wiki/Pirani-Va ... umeter.png

Antworten