Vakuumfiltration

Alles über (eure) Laborgeräte.

Moderator: Moderatoren

ChemDoc
Illumina-Mitglied
Beiträge: 480
Registriert: Dienstag 11. August 2009, 21:39

Beitrag von ChemDoc »

Hallo extremchemiker:

Ein Loch kann man doch auch sehen: Nichts mit etwas drumrum.

Justus Liebig
Illumina-Mitglied
Beiträge: 298
Registriert: Dienstag 25. Mai 2010, 13:04
Wohnort: Bochum

Beitrag von Justus Liebig »

Ich habe ein Problem mit einer Wasserstrahlpumpe, die nicht saugen will und wäre froh, wenn mir jemand sagen könnte, wie man das beheben kann. Ich habe dafür mal keinen extra Thread aufgemacht, weil das hier ja ganz gut reinpasst.

Bei der Pumpe handelt es sich um diese "Standart-Wasserstrahlpumpe" von Brand, die fast überall benutzt wird. Selbst wenn ich das Wasser voll aufdrehe, saugt die Pumpe kein bisschen. Dafür tropft sie etwas aus der Olive. Wenn ich das Rückschlagventil rausnehme kommt ein ganzer Strahl aus der Olive rausgeschossen. Das Tropfen kommt also vom Rückschlagventil, das den Austritt von Wasser verhindert. An sich sollte das Rückschlagventil ja nur beansprucht werden, wenn man die Pumpe unten zuhält, aber bei mir wird es die ganze Zeit gebraucht. Auseinander geschraubt und mit verdünnter HCl gereinigt habe ich die Pumpe schon, ich dachte, es läge vielleicht an Kalkablagerungen. Aber das hat leider nichts gebracht. Kennt sich hier jemand mit Wasserstrahlpumpen aus und hat eine Idee, woran das liegen könnte?
„Genie ist 1% Inspiration und 99% Transpiration.“

worldmaker
Illum.-Ass.
Beiträge: 667
Registriert: Montag 21. April 2008, 12:07
Wohnort: Neuwied Engers

Beitrag von worldmaker »

hast sie richtig rum angeschlossen? ;-)
wenn möglich poste mal ein bild
Ich gebe keine Drohungen ab, ich mache nur Versprechungen ;-)

Justus Liebig
Illumina-Mitglied
Beiträge: 298
Registriert: Dienstag 25. Mai 2010, 13:04
Wohnort: Bochum

Beitrag von Justus Liebig »

Was meinst du denn mit richtig rum angeschlossen? Also ich weiß schon, dass man den Vakuumschlauch an der Seite und nicht unten anschließen muss, oder was meinst du? :mrgreen: Ich hab das Ding ganz normal an den Wasserhahn drangeschraubt.
Hier ist das Bild, man kann dort auch erkennen, wie das Wasser aus der Olive tropft:
Bild
„Genie ist 1% Inspiration und 99% Transpiration.“

Benutzeravatar
Chaoschemiker
Illumina-Moderator
Beiträge: 1408
Registriert: Mittwoch 13. Dezember 2006, 18:41
Wohnort: Leipzig

Beitrag von Chaoschemiker »

Anliegenden Wasserdruck prüfen, (Manometer am Hausanschluss der Wasserleitung) ansonsten mal versuchen die Wasserstrahlpumpe auseinanderzuschrauben und prüfen ob alles da/intakt ist und ob sie denn überhaupt was ansaugt. Zur Not an nem anderen Wasserhahn mit bekanntem Druck (mindestens 3,0 bis 4 bar) ausprobieren
Anwesenheit sehr wahrscheinlich.

Don't throw anything away. There is no 'away'.

Abusus non tollit usum.

Wären Maulaffen giftige Gefahrstoffe im Sinne der GefStoffV, könnte man das Gaffen an Privatpersonen durch Personen ohne Sachkunde nach §5 ChemVerbotsV nach §382 StGB bestrafen.

Benutzeravatar
wirehead
Illumina-Mitglied
Beiträge: 414
Registriert: Donnerstag 30. April 2009, 13:58

Beitrag von wirehead »

Eckventil unterm Waschtisch mal ganz aufdrehen.

Justus Liebig
Illumina-Mitglied
Beiträge: 298
Registriert: Dienstag 25. Mai 2010, 13:04
Wohnort: Bochum

Beitrag von Justus Liebig »

Das Wasser ist voll aufgedreht. An den Wasserdruck habe ich auch schon gedacht, weil ich im dritten Stock wohne. Ich habe die Pumpe auch schon mal in einer Garage, wo der Wasserdruck höher als im dritten Stock sein sollre, ausprobiert und auch da hat sie auch nicht funktioniert.
An dem Wasserdruck kann es aber auch nicht liegen, denn selbst wenn er relativ niedrig ist, müsste die Pumpe zumindest ein bisschen saugen. Aber sie saugt gar nicht. Stattdessen kommt sogar Wasser aus der Olive getropft. Wenn ich das Rückschlagventil rausbaue, kommt ein richtiger Wasserstrahl aus der Olive rausgeschossen. Die kann also gar nicht saugen, weil ja Wasser aus der Olive läuft.
„Genie ist 1% Inspiration und 99% Transpiration.“

Final Destillation
Illumina-Mitglied
Beiträge: 403
Registriert: Dienstag 5. Oktober 2010, 15:55

Beitrag von Final Destillation »

Du musst richtig Druck drauf haben, die Durchflussmenge ist nicht ganz sooo wichtig, aber der Druck (~8bar, oder?) muss anliegen, ist zumindest meine Erfahrung und wahrscheinlich auch der Grund, warum es mit Springbrunnen-Kreiselpumpen nicht funzt.
"Dat mut zwiebeln, wie Fot*e!" :D

Ich hab meine Mini-WSP aus Glas nämlich auch immer nur geflutet, wenn ich versucht hab, das Teil mit ner Springbrunnenpumpe oder nem Umwälzthermostat zu betreiben. Ich denke, dass liegt daran, dass der Becher sich zu schnell füllt und das Wasser nicht schnell genug ablaufen kann. Das heißt, du brauchst nen harten Strahl aus der Düsen aber mit wenig Durchsatz (> geringer Druchmesser, guter Ablauf).


MfG TC
Quasi Impressum+Haftungsausschluss :D
Bild

worldmaker
Illum.-Ass.
Beiträge: 667
Registriert: Montag 21. April 2008, 12:07
Wohnort: Neuwied Engers

Beitrag von worldmaker »

Also meine Pumpe funzt auch mit ner Springbrunnenkreiselpumpe und 8bar Druck im Haus in der Wasserleitung? RESPEKT
Normaldruck ist 3-3,5 in seltenen Fällen auch mal 4 (wie bei mir, ich wohn nicht weit vom Wasserspeicher weg ;-) )
Ich gebe keine Drohungen ab, ich mache nur Versprechungen ;-)

Final Destillation
Illumina-Mitglied
Beiträge: 403
Registriert: Dienstag 5. Oktober 2010, 15:55

Beitrag von Final Destillation »

Naja ich wusste eben nicht, obs 8 oder 4bar waren, aber meine Pumpe schafft sicher keine 2bar.

MfG TC
Quasi Impressum+Haftungsausschluss :D
Bild

Benutzeravatar
wirehead
Illumina-Mitglied
Beiträge: 414
Registriert: Donnerstag 30. April 2009, 13:58

Beitrag von wirehead »

Ich vermute mal das entweder ein Teil im inneren fehlt, falsch zusammengebaut oder gerissen ist.
Wenn man die Pumpe zerlegen kann, mach doch mal bitte ein bild wo die Teile in Reihenfolge hintereinanderliegen, vieleicht sieht der ein oder andere ja sofort was faul ist.

Gruß
Torsten

Benutzeravatar
Boxah
Illumina-Moderator
Beiträge: 539
Registriert: Mittwoch 1. Dezember 2010, 21:31

Beitrag von Boxah »

Also in einer solchen pumpe ist ja eine kleine Düse, die das Wasser mit druck an der Olive vorbei schießt wobei Luft mit gezogen wir, wenn diese aber nur leicht verbogen ist, trifft der wasserstrahl unkontrolliert auf die Wand, wodurch keine Luft mehr angesaugt, sonder Wasser ausgestoßen wird. Also kucke mal ob die Düse gerade ist.

MfG Boxah
"Denkt ihr die Flüchtlinge sind in Partyboote gestiegen, mit dem großen Traum im Park mit Drogen zu dealen?"-K.I.Z.

Justus Liebig
Illumina-Mitglied
Beiträge: 298
Registriert: Dienstag 25. Mai 2010, 13:04
Wohnort: Bochum

Beitrag von Justus Liebig »

Da die sogenannte "Düse" nur ein kleines Loch am Boder der inneren Kammer ist, kann diese wohl auch nicht verbiegen. Verstopft ist sie auch nicht. Aber aus irgendeinem Grund läuft die äußere Kammer immer voll...
Hier mal ein Bild von der auseinandergebauten Pumpe. Weiter lässt sie sich nicht mehr auseinander bauen, in der Anleitung wird sogar ausdrücklich davor gewarnt.
Bild
„Genie ist 1% Inspiration und 99% Transpiration.“

Benutzeravatar
Boxah
Illumina-Moderator
Beiträge: 539
Registriert: Mittwoch 1. Dezember 2010, 21:31

Beitrag von Boxah »

ja, wenn da nur ein Loch ist, dann ist das Loch bestimmt schräg gebohrt.

mfg Boxah :|
"Denkt ihr die Flüchtlinge sind in Partyboote gestiegen, mit dem großen Traum im Park mit Drogen zu dealen?"-K.I.Z.

ChemDoc
Illumina-Mitglied
Beiträge: 480
Registriert: Dienstag 11. August 2009, 21:39

Beitrag von ChemDoc »

Eigentlich kann der Fehler nur in dem mittleren Teil der unteren Reihe liegen.

Wenn keine Beschädigung der Düse vorliegt, dann tippe ich mal auf einen Fremdkörper der vor oder in der Düse liegt.
Du musst richtig Druck drauf haben, die Durchflussmenge ist nicht ganz sooo wichtig, aber der Druck (~8bar, oder?) muss anliegen
4 bar sind völlig ausreichend.

Bei Reissdorf gibt es diese traumhafte Wasserstrahlpumpe (leider für einen albtraumhaften Preis ab 133Euronen:
Wasserstrahlpumpen, Thermo Electron
Diese Niederdruck-Wasserstrahlpumpen erreichen das theoretisch Endvakuum schon bei 0,5 bar Wasserdruck. Das Vakuum bricht auch bei absinkendem Betriebswasserdruck nicht zusammen. Wasserentnahmen an einer benachbarten Zapfstelle stören nicht. Die Thermo Electron-Wasserstrahlpumpen sind absolut rückschlagfrei. Wenn der Wasserdruck unter 0,4 bar fällt, schlägt das Wasser in den Ansaugstutzen der Pumpe zurück und schließt das eingebaute Rückschlagventil.

Technische Daten:
Theoretisches Endvakuum:16 mbar (Wassertemperatur +14°C)
Erforderlicher Betriebswasserdruck:ab 0,5 bar
Wasserverbrauch:4 bis 12 l/min
Gewicht:250 g
Maße:185 × 80 mm
Kennt jemand den Aufbau dieser Pumpe?
Die kann man fast mit einer Aquarienpumpe im Kreislauf betreiben.

Antworten