SSL (?): an | aus

Bitte die Forenregeln und die Hinweise zu den Versuchen lesen!

Neue Antwort erstellen
Illumina-Mitglied

Anmeldedatum: 02.01.2016
Beiträge: 359
Artikel: 2
Geschlecht: Geschlecht:Männlich
Alter: 18
Ich hab jetzt das "Silberoxid" mit Salpetersäure 65% versetzt, es hat sich allerdings nicht gelöst, sondern von Dunkelbraun nach rosa-rot verfärgt Crying or Very sad !

Was könnte das sein?

Silberoxid ist dunkelbraun, das war es vorher. Nitrat wäre wasserlöslich, Nitrid kann es zum Glück auch nicht sein, das ist schwarz!
Mir ist allerdings schon Mal aufgefallen, dass eine Silbernitratlösung, die in einem Messkolben aus Klarglas längere Zeit stand, sich rosa gefärbt hat.

LG,
Florian

Edit: Also das ist so beige/grau-rosa, schwer zu beschreiben! Die Lösung darüber ist leicht gelblich.

_________________
Chemistry is like cooking - just don't lick the spoon!

Sag' nicht, es funktioniert nicht, bevor du es nicht versucht hast!
Benutzer-Profile anzeigenAlle Beiträge von Cumarinderivat anzeigenPrivate Nachricht senden
Pok
Illumina-Mitglied

Anmeldedatum: 19.08.2013
Beiträge: 1096
Artikel: 30
Wird nicht umgesetztes AgCl sein, das färbt sich am Licht oft rosa. Hast entweder nicht lange genug mit NaOH behandelt oder das AgCl war zu alt oder nicht genug von gebildetem NaCl freigewaschen.
Benutzer-Profile anzeigenAlle Beiträge von Pok anzeigenPrivate Nachricht senden
Illumina-Mitglied

Anmeldedatum: 02.01.2016
Beiträge: 359
Artikel: 2
Geschlecht: Geschlecht:Männlich
Alter: 18
Ohje

Das ist halt quasi alles ... und das war tiefbraun!

Dann werde ich wohl nochmal das Oxid herstellen und zu Silber reduzieren ...

Edit: Die überstehende HNO3 enthält trotzdem einiges an Silberionen (mit NaCl nachgewiesen), die werde ich jetzt mal aufarbeiten und sehen, wieviel Silbernitrat ich herausbekomme. Dann schau ich mal, ob das reicht, oder ob ich es mit dem Rest auch nochmal versuche.

Edit2: So langsam fühle ich mich leicht verarscht! Jetzt hat sich auch noch mein Kupfersalz in einen löslichen und einen unlöslichen Anteil aufgetrennt!!!
Wie kann man mit Hitze und Salpetersäure und anschließend Wasser eine unlösliche Cu-Verbindung herstellen? Ich hab langsam das Gefühl, dass mit meiner HNO3 was nicht stimmt!

Hier einmal der gelöste Teil:


... und einmal der unlösliche:


Das sieht aus wie basisches Kupfercarbonat, aber wie sollte das da reinkommen???

Ich werd heute oder morgen mal noch ne Anionen-Quali machen.

_________________
Chemistry is like cooking - just don't lick the spoon!

Sag' nicht, es funktioniert nicht, bevor du es nicht versucht hast!
Benutzer-Profile anzeigenAlle Beiträge von Cumarinderivat anzeigenPrivate Nachricht senden
IllumiNobel-Gewinner 2012

Anmeldedatum: 06.01.2012
Beiträge: 2413
Artikel: 52
Geschlecht: Geschlecht:Männlich
Alter: 52
Was meinst du mit "hat sich aufgetrennt"? Das was sich da abgesetzt hat, könnte auch Silberchlorid sein. Prüfe mal, ob es sich in Ammoniakwasser löst.

Von was für einem Ausgangsmaterial bist du eigentlich ausgegangen? Hast du Schmucksilber in Salpetersäure gelöst? Je nachdem könnten nämlich auch noch andere Metalle drin sein.

_________________
"Alles sollte so einfach wie möglich gemacht werden. Aber nicht einfacher."(A. Einstein 1871-1955)

"Wer nur Chemie versteht, versteht auch die nicht recht!" (G.C. Lichtenberg, 1742 - 1799)

"Wissenschaft ist das organisierte Töten von Vorurteilen." (Joachim Kügler)
Benutzer-Profile anzeigenAlle Beiträge von lemmi anzeigenPrivate Nachricht senden
Illumina-Mitglied

Anmeldedatum: 02.01.2016
Beiträge: 359
Artikel: 2
Geschlecht: Geschlecht:Männlich
Alter: 18
Ich hab Silberrabfälle aufgelöst, das eine war 925er Silber, das andere Silberdraht mit Kupferkern. Davor war alles Kupfer gelöst, das war eine Lösung die nach dem Silber-Fällen überstand. Dann hab ich das, um CuCl2-Reste (von der HCl zum Fällen) zu entfernen mit überschüssig Salpetersäure eingekocht. Und als ich es dann wieder in Wasser lösen wollte, hat sich nur noch ein Teil gelöst

LG,
Florian

_________________
Chemistry is like cooking - just don't lick the spoon!

Sag' nicht, es funktioniert nicht, bevor du es nicht versucht hast!
Benutzer-Profile anzeigenAlle Beiträge von Cumarinderivat anzeigenPrivate Nachricht senden
Illumina-Mitglied

Anmeldedatum: 10.07.2014
Beiträge: 36
Artikel: 0
Geschlecht: Geschlecht:Männlich
Ich habe meine Silberabfälle bis jetzt immer als Chlorid gefällt, das AgCl abgefiltert in 10%iger Ammoniaklösung gelöst und unter rühren mittels einer Kupferplatte welche in die Löung gehangen wurde zum elementaren Silber reduziert. Das Silber habe ich dann einfach abgefiltert und mit Wasser und verdünnter HCl gewaschen.
Hat bis jetzt immer ganz gut funktioniert.
Wenn man dann noch das Nitrat haben will kann man das Silber ja ganz normal in Salpetersäure lösen.
Benutzer-Profile anzeigenAlle Beiträge von Xenontetraoxid anzeigenPrivate Nachricht senden
IllumiNobel-Gewinner 2012

Anmeldedatum: 06.01.2012
Beiträge: 2413
Artikel: 52
Geschlecht: Geschlecht:Männlich
Alter: 52
Cumarinderivat hat Folgendes geschrieben:
... war alles Kupfer gelöst, das war eine Lösung die nach dem Silber-Fällen überstand. Dann hab ich das, um CuCl2-Reste (von der HCl zum Fällen) zu entfernen mit überschüssig Salpetersäure eingekocht. Und als ich es dann wieder in Wasser lösen wollte, hat sich nur noch ein Teil gelöst.

Hast du ganz bis zur Trockene eingedampft? Mit Salpetersäure bekommst du das Chlorid nicht komplett in Nitrat umgewandelt. Vermutung: der unlösliche Anteil ist Kupferoxychlorid (Cu2OCl2). Versuch mal, ob er sich in Schwefelsäure löst (ggf. erwärmen). Dann kannst du in der Lösung auf Chlorid (müsste, wenn meine Vermutung stimmt, positiv sein) und Nitrat (müsste negativ sein - jedenfalls wenn der Nd halbwegs ausgewaschen ist) testen.

_________________
"Alles sollte so einfach wie möglich gemacht werden. Aber nicht einfacher."(A. Einstein 1871-1955)

"Wer nur Chemie versteht, versteht auch die nicht recht!" (G.C. Lichtenberg, 1742 - 1799)

"Wissenschaft ist das organisierte Töten von Vorurteilen." (Joachim Kügler)
Benutzer-Profile anzeigenAlle Beiträge von lemmi anzeigenPrivate Nachricht senden
Illumina-Mitglied

Anmeldedatum: 02.01.2016
Beiträge: 359
Artikel: 2
Geschlecht: Geschlecht:Männlich
Alter: 18
So, danke für den Tipp lemmi!
Ich hab jetzt auf Cl--Ionen geprüft, in dem Sodaauszug, den ich gestern noch hergestellt hatte (AgNO3 hab ich jetzt ja wieder, wenn auch nur sehr wenig Wink ). Ergebnis: positiv!

Beim Nitrat-Nachweis ist schon beim Zusatz von ges. FeSO4-Lsg ein blaugrüner Niederschlag entstanden. Wird der von dem Chlorid/Oxychlorid gestört?

LG,
Florian

_________________
Chemistry is like cooking - just don't lick the spoon!

Sag' nicht, es funktioniert nicht, bevor du es nicht versucht hast!
Benutzer-Profile anzeigenAlle Beiträge von Cumarinderivat anzeigenPrivate Nachricht senden
IllumiNobel-Gewinner 2012

Anmeldedatum: 06.01.2012
Beiträge: 2413
Artikel: 52
Geschlecht: Geschlecht:Männlich
Alter: 52
Cumarinderivat hat Folgendes geschrieben:
So, danke für den Tipp lemmi!
Ich hab jetzt auf Cl--Ionen geprüft, in dem Sodaauszug, den ich gestern noch hergestellt hatte (AgNO3 hab ich jetzt ja wieder, wenn auch nur sehr wenig Wink ). Ergebnis: positiv!

Beim Nitrat-Nachweis ist schon beim Zusatz von ges. FeSO4-Lsg ein blaugrüner Niederschlag entstanden. Wird der von dem Chlorid/Oxychlorid gestört?

LG,
Florian

Nein, im Sodaauszug ist kein Oyxchlorid drin, das ist kkein eigenes Anion sondern Oxid und Chlorid um im SA ist dann nur das Chlorid vorhanden. Der Niederschlag ist vielleicht Eisencarbonat (owohl das weiß bzw dann grüngrau sein müsste). Säuere deinen sodaauszug erst mit Schwefelsäure an, bevor du Eisensulfatlösung zugibst. Man muss ja eh im schwefelsauren Milieu arbeiten.

_________________
"Alles sollte so einfach wie möglich gemacht werden. Aber nicht einfacher."(A. Einstein 1871-1955)

"Wer nur Chemie versteht, versteht auch die nicht recht!" (G.C. Lichtenberg, 1742 - 1799)

"Wissenschaft ist das organisierte Töten von Vorurteilen." (Joachim Kügler)
Benutzer-Profile anzeigenAlle Beiträge von lemmi anzeigenPrivate Nachricht senden
Illumina-Mitglied

Anmeldedatum: 02.01.2016
Beiträge: 359
Artikel: 2
Geschlecht: Geschlecht:Männlich
Alter: 18
lemmi hat Folgendes geschrieben:
Nein, im Sodaauszug ist kein Oyxchlorid drin, das ist kkein eigenes Anion sondern Oxid und Chlorid um im SA ist dann nur das Chlorid vorhanden. Der Niederschlag ist vielleicht Eisencarbonat (owohl das weiß bzw dann grüngrau sein müsste). Säuere deinen sodaauszug erst mit Schwefelsäure an, bevor du Eisensulfatlösung zugibst. Man muss ja eh im schwefelsauren Milieu arbeiten.


Ich habe mit 1M Schwefelsäure angesäuert, daran sollte es nicht liegen!

LG,
Florian

_________________
Chemistry is like cooking - just don't lick the spoon!

Sag' nicht, es funktioniert nicht, bevor du es nicht versucht hast!
Benutzer-Profile anzeigenAlle Beiträge von Cumarinderivat anzeigenPrivate Nachricht senden
Silbernitrat aus Silberchlorid - Problem
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Alle Zeiten sind GMT + 1 Stunde  
Seite 2 von 2  



Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
  
   
  Neue Antwort erstellen